DurabilityMultiplier not working after patch

Get assistance with hosting your own Conan Exiles server here.
Posts: 1
Joined: Sun Sep 24, 2017 2:32 am

DurabilityMultiplier not working after patch

Postby Siomir » Sun Sep 24, 2017 5:14 am

Hello devs and fellow server admins.

I have run into something extremely annoying, I have been hosting servers for a while and we have always had half the durabilitymultiplier of default ( value: 0,5 ) which worked great until the last update. After I updated the server the value in the serversettings.ini called "DurabilityMultiplier" no longer works, I can see all the other settings working I have tweaked is working fine, but I can't get DurabilityMultiplier to work again, also tried setting it to 0.0, but every tool, weapon and armor still loose durability.

I have tried restarting the server, I have tried shutting down the server, deleting ini, start up to generate a new one, then shut down, try to set DurabilityMultiplier and fire it up again, also tried just resetting the ini and setting everything ingame and then restart, no dice.

So i began to wonder if the last patch screwed it up or if the devs renamed it to something else? I can see in the ini that changes imake to it ingame reflects to the ini and visa versa, so it is updating, so it's weird it does not work.

Many of us on the server are getting tired of the excessive repairing.

0 x

Return to “Server Hosting Help”

Who is online

Users browsing this forum: No registered users and 1 guest