Can't get server working. Doesn't make sense.

Get assistance with hosting your own Conan Exiles server here.
renzor51
Posts: 2
Joined: Sun Aug 20, 2017 6:43 pm

Can't get server working. Doesn't make sense.

Postby renzor51 » Sun Aug 20, 2017 6:51 pm

So, I've been trying to get a server started and banging my head up against this for a few days.

I've watched youtube videos, looked at the guides on forums, etc., and are having a weird problem.

I download steamcmd, and extract into the directory. I run it, logging in anonymously, then install/update 443030 and validate.

But all of the videos claim that the program needs to download about 12gb--basically the whole game. But whenever I try that step, it downloads significantly less than that, then considers itself fully updated. I've tried updating again and again, but it think's it's updated. I assume it's missing lots of files.

When I try running the server for the first time, I get lots of grey lines, some yellow lines, and TONS of red lines with the server unable to find this or that.

I've tried reinstalling everything, using different batch files provided by different people, and even copying all of the game content (the missing 12gb) from my main game folder in steamapps. Can't get it to work.

Any ideas?

FWI, my 'conanserver' folder is 1.19gb, and my steamcmd is 35.2mb. My most latest directions I followed to install was from https://steamcommunity.com/app/440900/d ... 745218195/ but I never get past the step of running the server the first time, because when it run's it's full of errors, and keeps rolling along, alternating between grey, yellow, and red lines.

Example screenshots attached.

conanserver errors ex 01.jpg
conanserver errors ex 01.jpg (882.03 KiB) Viewed 406 times

conanserver errors ex 02.jpg
conanserver errors ex 02.jpg (775.39 KiB) Viewed 404 times
0 x

renzor51
Posts: 2
Joined: Sun Aug 20, 2017 6:43 pm

Re: Can't get server working. Doesn't make sense.

Postby renzor51 » Sun Aug 20, 2017 7:17 pm

Looking at those screenshots, btw, I have no idea what the "EditorMaterials/GizmoMaterial" directories and "Game/Items/Placeables/etc" files are. I don't see those anywhere in both the conanserver directory and the main game's steamapp directory...
0 x

GoldenPSP
Posts: 1
Joined: Fri Aug 25, 2017 3:27 pm

Re: Can't get server working. Doesn't make sense.

Postby GoldenPSP » Fri Aug 25, 2017 3:29 pm

I don't have any ideas, but I am having the exact same problem.

I had a server running maybe 5 months ago. Was going to get things going again. I figured since it had been so long I deleted my server files and re-downloaded from scratch. Everything in your post is exactly what I'm seeing as well.
0 x

MurrayLeSkull
Posts: 2
Joined: Tue Oct 24, 2017 2:00 pm

Re: Can't get server working. Doesn't make sense.

Postby MurrayLeSkull » Tue Oct 24, 2017 2:05 pm

I have the same problem... I found others with this problem when googling it and no answers.
Would be nice if some dev could comment on this... Is this a steamcmd problem, a conan exiles problem or is there a problem in my end? Am i doing something wrong?
0 x

MurrayLeSkull
Posts: 2
Joined: Tue Oct 24, 2017 2:00 pm

Re: Can't get server working. Doesn't make sense.

Postby MurrayLeSkull » Tue Oct 24, 2017 4:46 pm

MurrayLeSkull wrote:I have the same problem... I found others with this problem when googling it and no answers.
Would be nice if some dev could comment on this... Is this a steamcmd problem, a conan exiles problem or is there a problem in my end? Am i doing something wrong?


Nevermind... Seems like i can ignore those errors. Oh well guess it's fixed!
0 x


Return to “Server Hosting Help”

Who is online

Users browsing this forum: No registered users and 1 guest

 

 

cron