Page 9 of 12

Re: [UNOFFICIAL] How to Create, Host and Join your own local Server!

Posted: Wed Feb 01, 2017 9:25 am
by Rommi
sezing wrote:@Knude ;

can you delete

[OnlineSubsystem]
bUseBuildIdOverride=True
BuildIdOverride=192251545

tohe from engine.ini and try ?

What is that part anyway? Also manual says "NetServerMaxTickRate=30" while this guide 15?

Re: [UNOFFICIAL] How to Create, Host and Join your own local Server!

Posted: Wed Feb 01, 2017 9:52 am
by Pudsley
stellyuk wrote:Hey,

Are you getting any yellow or red text about missing assets?

Stelly


Yes, and it still works.

Re: [UNOFFICIAL] How to Create, Host and Join your own local Server!

Posted: Wed Feb 01, 2017 10:35 am
by TheCook
Hey guys, I've been able to get my server up and running, and people are able to join and play on it, they've said performance is great. My issue is that I'm hosting the dedicated server on my desktop, and I'd like to also play on the server.


The issue is that when I have everything set correctly so that it shows my server in the Steam server list, and also in the LAN tab, I can't get any servers to populate in Conan Exiles server browser, I also cannot join my own server with the steam browser, when I click connect it just launches the game, and doesn't attempt to make a connection.


Has anyone had any luck with this? If I use the "Multihome=192.168.88.254" command, the server no longer gets listed in the LAN tab, but I am able to get servers to populate in-game, I just am not able to find my own server.

Re: [UNOFFICIAL] How to Create, Host and Join your own local Server!

Posted: Wed Feb 01, 2017 2:17 pm
by NeoXero
TheCook wrote:Hey guys, I've been able to get my server up and running, and people are able to join and play on it, they've said performance is great. My issue is that I'm hosting the dedicated server on my desktop, and I'd like to also play on the server.


The issue is that when I have everything set correctly so that it shows my server in the Steam server list, and also in the LAN tab, I can't get any servers to populate in Conan Exiles server browser, I also cannot join my own server with the steam browser, when I click connect it just launches the game, and doesn't attempt to make a connection.


Has anyone had any luck with this? If I use the "Multihome=192.168.88.254" command, the server no longer gets listed in the LAN tab, but I am able to get servers to populate in-game, I just am not able to find my own server.


I had the same issues, Look back at page 8 for my setup. Although my Server Settings.ini changes will not apply ingame as of yet.

Re: [UNOFFICIAL] How to Create, Host and Join your own local Server!

Posted: Wed Feb 01, 2017 2:29 pm
by daniwin
Hey I managed to get the server running but I can't identify as and admin it doesn't seem to accept my password
I have the password set at the launch.bat and at the serversettings.ini
same thing for the name of the server it remains default

Re: [UNOFFICIAL] How to Create, Host and Join your own local Server!

Posted: Wed Feb 01, 2017 4:16 pm
by luzarius
..

Re: [UNOFFICIAL] How to Create, Host and Join your own local Server!

Posted: Wed Feb 01, 2017 4:34 pm
by TheCook
Is anyone having issues getting double XP and double gather rates working? I set the gathermultiplier to 2 and it doesn't seem to have worked. Any ideas?

Re: [UNOFFICIAL] How to Create, Host and Join your own local Server!

Posted: Wed Feb 01, 2017 5:18 pm
by Zarken
Server Runs Fine since / before Launch
It crashes, I attempt to start it, and now this is spamming my console:

https://gyazo.com/a3750b4d3052ae08cad974210946c21e

EDIT, now this: https://gyazo.com/cf542c02c3f72084f24594fcb63f5bd7

Re: [UNOFFICIAL] How to Create, Host and Join your own local Server!

Posted: Wed Feb 01, 2017 6:10 pm
by luzarius
How long does it take for ur server to show up here? https://topconanservers.com ?

I can see my server on the internet & lan list for steam & in game, but not on https://topconanservers.com

Re: [UNOFFICIAL] How to Create, Host and Join your own local Server!

Posted: Wed Feb 01, 2017 7:50 pm
by CappyT
I have my server running on the same machine as my client. My friends are all able to join my server and play. However, I am unable to join my server or any other server for that matter.. any idea on a possible fix? Thanks